Bebop2 IOS Use the precompiled SDK


#1

Product:bebop2
Product version: [X.X.X]
SDK version: [3.13.1]
Use of libARController: [YES/NO] (Only for ARSDK)
SDK platform: [iOS]
Reproductible with the official app: [Not tried]

Hi everyone !!
I am a beginner for coding, I am making an ios app for Bebop2 drone, For that, I am using Parrot SDK 3.13.,
I follow every single step in the “http://developer.parrot.com/docs/SDK3/#general-information” But I am kind of lost in precompiled SDK (hosted on Github) part. Under that, there is something like “Use the buildWithPrecompiledSDK configuration to use the precompiled libraries (Product->Scheme->Edit Scheme).”. I did not find anything like that. Maybe it sounds like kind of stupid question, Please understand I am a beginner in the coding world.
Please help me to get to that point :slight_smile:

Thanks


#2

Hi,

Are you using the samples and modifying them, or are you beginning a new project?


#3

Hi,

I am using the samples and modifying them

thanks


#4

Alright, then you probably don’t have to do anything as they are already configured to use precompiled SDK by default.
Just run the samples and you’re good to go.