Cut Out Mode in Mambo FPV


#1

Hi,

I observe that the ‘CutOutMode’ is enabled automatically in the Mambo FPV if I disable or enable the ‘AutoTakeOffMode’.

This is causing the drone not to send the initial state packets after the CutOutMode enabled packet is sent.

Is there a way to make the drone send the remaining states? I tried disabling the CutOutMode but there is no effect.

FYI: I am flying the drone with the Hull attached