Go back to an older SDK Version


#1

Hey,

is it possible to use an older Version of the SDK in Android? If I change the version number in the cradle I get an error.

Edit: I want to use the GetByteData() from an Arframe - this seems to be working only on older versions.


#2

Yes you can use an older version of the sdk (even if we advise you not to do it).
For (nearly) each release we released an Android version on JCenter.
You can see here all versions that have been released.


#3

OK thanks!
In which version did you change the video codec to h.264? I can’t find any information about that, I need the “old” way of receiving the stream (getByteData).