Sequoia marking all pictures as calibration


I have been testing sequoia last week. Half of my datasets look fine, but the other half don’t process in Pix4D, I always get 0 keypoints.
From the Pix4D logs, I suspect that Pix4D is treating all the pictures as calibration images.
When I look at the faulty datasets, the Calibration Image EXIF tag is set to 1.
Is this a known Issue?
Is there an easy way to edit the EXIFs? I tried editing it in EXIFTool but I need the XMP Structure, datatypes, etc. to be able to write there.
I would really appreciate a solution since the datasets are fine, they are just not interpreted correctly.
Thank you


I have a very dirty way to do it. Just open it as a text file (I’m using Notepad++).
Then you just have to edit the value of the CalibrationPicture tag.
And apparently it works (see image below when I did the opposite operation)
Anyway I strongly suggest you contact the customer support of your reseller.


Clement you have to be kidding me… I spent hours checking for solutions and all I needed was Notepad++ find and replace haha
Thanks so much, the projects processed fine now.

I still don’t understand why the camera was saving all the pictures as calibration though…


@clement.fallet, when I open it with sublime 2, It only shows me bytes only. Am I missing something here?


@josealb: sometimes the easiest and stupidest solution works best :wink:
@muzammil360: have you tried to scroll down :smiley: ?
see for example what happens in my text editor


@clement.fallet, thanks a lot. Apparently, only npp shows this. Sublime was only showing bytes. :grinning: