Api access looks down (node-flower-bridge)?

by using node-flower-bridge the api access looks failing with error:
"Error: certificate has expired"
Also here:
https://api-flower-power-pot.parrot.com/api_access/signup

Hi,

Yes, we’re working on it, sorry for the inconvenience.

It will be back online as soon as possible.

Cheers,

nice thanks for your fast feed back! :wink:
Good luck for the fix .
Cheers,

We’re back online :slight_smile:

Cheers,

Perfect I confirm all is working perfectly!
Cheers,
.B