Connections to SC2


#1

Product: [Bebop/Bebop2]
Product version: [X.X.X]
SDK version: [X.X.X]
Use of libARController: [YES/NO] (Only for ARSDK)
SDK platform: [iOS/Android/Unix/Python…]
Reproductible with the official app: [YES/NO/Not tried]
I can not connect my phone (honor 6) to the skycontroler 2. I’d like to now if my phone is compatible Android if it’s not what phone should I buy that would ne compatible.

PS: sorry for m’y bad english I’m french.