Downgrade to 1.3? how?

Hi,

I am experiencing weird errors with Sequoia. I cannot shoot with 4 or more sensors enabled as it inmediately reboots upon pressing start button. I tried to reflash 1.4.1 but it did nothing perhaps because it is the same version?. Tried a factory reset but, obviously, remains on 1.4.1. So my last attempt is to try and go back to 1.3 to again flash to 1.4.1. But I cannot find 1.3 file and the sequoia user forum does not help with moderators indicating “this is a regression, why would you like to do this”, and nothing else.

Can you help me try to solve this, please?

Thanks in advance,

Jose

Dear @jrbcast

We, Parrot, won’t provide a firmware that is a regression.
Maybe someone has saved the .plf of this version and can provide it to you.

I also wanted to downgrade my firmware after encountering some problems, but even though I still had the firmware files, the Sequoia simply doesn’t do it…

1 Like

@clement.fallet Is there a way to access the Sequoia, through SSH for example? That would allow users to downgrade the firmware (at their own risk, and voiding the warranty, of course). What is the root password?

You can access the Sequoia through ADB. On Linux, do this:

sudo apt-get update
sudo apt-get install android-tools-adb
adb connect 192.168.47.1:9050
adb shell mount -o remount,rw /
adb shell

You’re now root. But I have no clue how to go from there (to downgrade the firmware)

2 Likes