Drone Support for DJI drones

I want to use this SDK to connect with my drone and get current location.
So I want to know if Parrot SDK supports DJI drones or not?

Yes, you need to use the android simulator from Xcode , but only running on Windows Vista :slight_smile:

More seriously … Parrot and DJI are direct competitors, so there is no way one support the SDK of the other!

1 Like

Ok so if I want to connect DJI drones then we need to use their SDK only right?