User interface is not working properly


Hi everyone,

A year ago we bougth a Sequoia for using it with our eBee in multispectral flights, so we use to use it with the default capture parameters and capture mode.

We are starting a new project so we need to change some values from this set of parameters. When we connected Sequoia to our computer and opened the user interface, we weren’t able to switch between different capture modes (as timelapse) or disable/enable the different sensors, nor taking pictures from the interface, although it is possible to take pictures pressing the capture button manually and watch the pictures stored in the Gallery.

Our firmware version is 1.3.2., we are not sure if the issue could be due to we are not using the last firmware version, but in that case, is weird that we can’t interact with the Sequoia parameters but we can do it with the pictures in the Gallery…

Thanks a lot,


Dear @tragsatec

Are you using your camera inside the eBee ?
Have you tried connecting it directly to a power source (5V min 2.4A) and is the problem still present?

It appears that this is a ‘standard’ troubleshooting issue that could probably solved by senseFly customer support.

This forum is dedicated to custom integration and processing.

This thread will then be closed.

Best regards