ANAFI Wifi setup


I have followed the instructions under Wi-Fi setup - 2.14.1 for connecting my parrot-anafi drone to the desktop over wifi. But my drone ip is not configured properly as follows. And when I tried to connect to the drone wifi, I will have connection failure.

xianglic@cloudlet039:~$ sphinx-drone-as-wifidongle --model=anafi

– Drone successfully configured –

Now please unplug the USB cable from the drone. The LEDs are going to blink red.
Once you see all LEDs going alternatively red and green, replug the drone.

You should see a new network interface in your computer named ‘sphx_ana_XXXX’.
Once the new network interface is visible, you can launch Parrot-Sphinx with
any drone model, taking care of setting the ‘wifi_iface’ parameter to ‘auto’.

The SSID of fhe Wi-Fi access point ends the same way as ‘sphx_ana_XXXX’.
xianglic@cloudlet039:~$ ip a | grep sphx
17: sphx_ana_9241: <BROADCAST,MULTICAST> mtu 1500 qdisc noop state DOWN group default qlen 1000


Do you see this line in your sphinx logs?

Using Wifi interface 'sphx_ana_9241'

This topic was automatically closed after 30 days. New replies are no longer allowed.