Cannot start simulator with the installation method given on sphinx page

I tried to install the sphinx simulator using the process given here.
then when I execute this command
sudo systemctl start firmware.service and then
sphinx “/opt/parrot-sphinx/usr/share/sphinx/drones/anafi_ai.drone”::firmware=“” on one terminal
and execute other command parrot-ue4-empty to another terminal
the outputs are here :

Can somebody help me here ?
Also I have another system where I have previously installed the sphinx using credentials ( ie using ftp servers ) it was working till yesterday, and now it’s giving me the same error.

Do you have access to this URL?

Once you have downloaded the firmware image, you can provide a local absolute path instead of a URL:

sphinx "/opt/parrot-sphinx/usr/share/sphinx/drones/anafi_ai.drone"::firmware="/to/my/local/"

If it is still not working, you can try to clear your firmware cache with this command:

fdc drop_all firmwares

Hi, Thank you it works.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.