Sphinx installation

Hello, I tried to install Olympe and Sphinx but I got some problem.
I tried to run this command line: sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 508B1AE5

and I got this :

gpg: key 47727EDC508B1AE5 : “Samuel Lekieffre Samuel.lekieffre@parrot.com” is not modified

After I tried to run sudo apt update

and I got this error :

E: Impossible to get http://plf.parrot.com/sphinx/binary/dists/'lsb_release/InRelease 403 Forbidden [IP : 80]
E: The repo http://plf.parrot.com/sphinx/binary 'lab_release InRelease is not signed

Do you have some idea to solve that problem ?

thanks for your answer

Kind regards

I got the same error too. Anyone out there able to help?

Thanks for the report, we will look into this!

I can’t install yet,

I have to experiment directly on the UAV, but it sometimes does great damage to the UAV

the url you have for apt seems wrong, you should not have 'lsb_release in it.

Are you sure that you used the proper quotation marks in the installation procedure (cf: Installation procedure — Parrot-Sphinx 1.2.1 documentation) ?

Specifically the echo "deb http://plf.parrot.com/sphinx/binary `lsb_release -cs`/" line should output something like deb http://plf.parrot.com/sphinx/binary focal/. If it is not the case, you can run the lsb_release -cs command stand-alone, and replace its output in the first command:

$ lsb_release -cs # Might return something like 'focal', check on your system
$ echo "deb http://plf.parrot.com/sphinx/binary focal/" | sudo tee /etc/apt/sources.list.d/sphinx.list > /dev/null


I got this error message from install the package.

This topic was automatically closed after 30 days. New replies are no longer allowed.