Unable to Install AirSDK

Receving the following message when attempting to install parrot-airsdk-cli in Pop!_OS 22.04 LTS because of missing package libssl1.1. I have libssl3, but it does not work.

`sudo apt install parrot-airsdk-cli
Reading package lists… Done
Building dependency tree… Done
Reading state information… Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
parrot-tools-passe-muraille : Depends: libssl1.1 (>= 1.1.1) but it is not installable
E: Unable to correct problems, you have held broken packages.`

Does anyone knows how to overcome this issue?

This topic was automatically closed after 30 days. New replies are no longer allowed.